IDE для нового JS8
Александр Попов
с радостью обнаружил что некоторые фишки V8 (такие как (x)=>x+1; и т.д.) начал "поддерживать" Chrom. NodeJs вроде тоже это умеет (не пробовал).
Это меня очень радует.
Но столкнулся с проблемой, что IDE, которые я использую, сообщают об ошибке синтаксиса. Боле того, минимизатор JS не работает.
Что уже можно использовать как IDE?
Какие инструменты могут помочь минимизировать код?
Александр Попов больше 1 года назадСпасибо 1
0 чел.