Composer требует token от github при установке Yii2
Иван Самофал

Добрый день. На этапе установки yii2-basic возникает проблема, composer требует токен от github. Обычно достаточно перейти по указанной ссылке на сайт github, сгенерировать токен и все хорошо. Но сейчас composer требует токен снова, и выдает фразу no token given, aborting. Кто-то сталкивался с такой проблемой? Как ее можно решить? Работаю в ubuntu через терминал.

Иван Самофал 11 месяцев назадСпасибо 0
1 чел.